Media Log

jar파일 위주로 라이브러리를 구성한 프로젝트에 해당하는 케이스입니다.


프로젝트가 만약 android-support-v4.jar 을 따로 등록해놓았다면


다른 프로젝트를 lib로 사용할 수 없습니다. 거기서 충돌이 나기 때문입니다.


android-support-v7-appcompat를 lib로 사용할 때 자주 일어나며, 


다른 커스텀 프로젝트를 사용할 때도 일어나는 문제입니다.


해결법은 해당 프로젝트의 android-support-v4.jar을 지우면 됩니다. ^^



신고

submit

티스토리 툴바