'android-support-v7-appcompat error'에 해당되는 글 1건

  1. 2015.07.02 android-support-v7-appcompat 라이브러리로 쓸 때 주의사항
2015.07.02 20:45




android-support-v7-appcompat 프로젝트를 import 해서 


라이브러리로 쓰려고 하면 주의할 점 있습니다.


라이브러리로 쓰는 것 까진 좋은데


마지막에 APK 파일로 묶어버리면 Lint 에러가 납니다.


이 때 lint 에러 무시하고 apk로 묶어서 마켓에 올려버리면


앱이 죽는 무시무시한 결과나 나옵니다.


바로 value 폴더 안의 다른 언어설정을 때문인데요


res 폴더 안에 value-?? 해외코드들로 된 폴더들 다 지웁니다.


그래야 Lint에러가 안납니다.


Lint에러 난다고 설정에서 안보기 하지마세요 큰일납니다 ^^;


신고
Posted by 그린블로그 DEV그린