'android This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in'에 해당되는 글 1건

  1. 2013.12.26 [Android] This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in (1)
2013.12.26 15:49

이클립스 Graphical layout에서 


This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in


이런 말이 뜨면서 안보이는 경우가 있습니다.


이럴땐 말그대로 ADT 업데이트를 해주어야 하는데요,


이클립스 Help - Install New SoftWare.. 를 클릭하신 후 


Work With에 https://dl-ssl.google.com/android/eclipse/ 를 입력하면 뜨는


Android Development Tools를 인스톨한 후 재실행하면 제대로 보입니다.



신고
Posted by 그린블로그 DEV그린